Family: Debian Local Security Checks --> Category: infos
[DSA156] DSA-156-1 epic4-script-light Vulnerability Scan
Vulnerability Scan Summary
Detailed Explanation for this Vulnerability Test
All versions of the EPIC script Light prior to 2.7.30p5 (on the 2.7
branch) and prior to 2.8pre10 (on the 2.8 branch) running on any
platform are vulnerable to a remotely-exploitable bug, which can lead
to nearly arbitrary code execution.
This problem has been fixed in version 2.7.30p5-1.1 for the current
stable distribution (woody) and in version 2.7.30p5-2 for the unstable
distribution (sid). The old stable distribution (potato) is not
affected, since it doesn't contain the Light package.
We recommend that you upgrade your epic4-script-light package and
restart your IRC client.
Solution : http://www.debian.org/security/2002/dsa-156
Threat Level: High
Click HERE for more information and discussions on this network vulnerability scan.