Vulnerability Scanning Solutions, LLC.
Our Process
What We Scan For
Sample Report
Client List
Contact Us
What We Scan For
Family: Gentoo Local Security Checks --> Category: infos

[GLSA-200401-03] Apache mod_python Denial of Service vulnerability Vulnerability Scan

Vulnerability Scan Summary
Apache mod_python Denial of Service vulnerability

Detailed Explanation for this Vulnerability Test
The remote host is affected by the vulnerability described in GLSA-200401-03
(Apache mod_python Denial of Service vulnerability)

The Apache Foundation has reported that mod_python may be prone to
Denial of Service attacks when handling a malformed
query. Mod_python 2.7.9 was released to fix the vulnerability,
however, because the vulnerability has not been fully fixed,
version 2.7.10 has been released.
Users of mod_python 3.0.4 are not affected by this vulnerability.


Although there are no known public exploits known for this
exploit, users are recommended to upgrade mod_python to ensure the
security of their infrastructure.


Mod_python 2.7.10 has been released to solve this issue
there is
no immediate workaround.


All users using mod_python 2.7.9 or below are recommended to
update their mod_python installation:
$> emerge sync
$> emerge -pv ">=dev-python/mod_python-2.7.10"
$> emerge ">=dev-python/mod_python-2.7.10"
$> /etc/init.d/apache restart

Threat Level: Low

Click HERE for more information and discussions on this network vulnerability scan.


P.O. Box 827051

Pembroke Pines, FL 33082-7051

Vulnerability Scanning Solutions, LLC.