Family: CGI abuses : XSS --> Category: infos
IMP Content-Type XSS Vulnerability Vulnerability Scan
Vulnerability Scan Summary
Checks for Content-Type XSS Vulnerability in IMP
Detailed Explanation for this Vulnerability Test
The remote server is running at least one instance of IMP whose version
number is between 2.0 and 3.2.3 inclusive. Such versions are vulnerable
to a cross-scripting attack whereby a possible hacker may be able to cause a
MIME message with a specially crafted Content-Type header.
For information about the vulnerability, including exploits, see :
Note : Nessus has acertaind the vulnerability exists on the target
simply by looking at the version number of IMP installed there
not attempted to actually exploit the vulnerability.
Solution : Upgrade to IMP version 3.2.4 or later.
Threat Level: High
Click HERE for more information and discussions on this network vulnerability scan.