Family: CGI abuses --> Category: infos
MediaWiki < 1.3.17 / 1.4.11 / 1.5.0 Multiple Vulnerabilities Vulnerability Scan
Vulnerability Scan Summary
Checks for multiple vulnerabilities in MediaWiki < 1.3.17 / 1.4.11 / 1.5.0
Detailed Explanation for this Vulnerability Test
The remote web server contains a PHP application that is affected by
According to its version number, the version of Mediawiki installed on
the remote host is vulnerable to data corruption bug involving the
submission handling routine when faced with malformed URLs. Under
certain circumstances, this may corrupt the previous revision in the
database. A spam bot known to be active in the wild reportedly can
trigger this issue.
In addition, the application suffers from a cross-site scripting
vulnerability due to its failure to sanitize user-input for HTML
inline style attributes.
See also :
Upgrade to MediaWiki 1.3.17 or later if using 1.3.x legacy series
1.4.11 or later if using 1.4.x
otherwise to 1.5.0 or later.
Medium / CVSS Base Score : 4
Click HERE for more information and discussions on this network vulnerability scan.