Family: CGI abuses --> Category: infos
PHP < 4.4.3 / 5.1.4 Multiple Vulnerabilities Vulnerability Scan
Vulnerability Scan Summary
Checks version of PHP
Detailed Explanation for this Vulnerability Test
The remote web server uses a version of PHP that is affected by
According to its banner, the version of PHP installed on the remote
host is older than 4.4.3 / 5.1.4. Such versions may be affected by
several issues, including a buffer overflow, heap corruption, and a
flaw by which a variable may survive a call to 'unset()'.
See also :
Upgrade to PHP version 4.4.3 / 5.1.4 or later.
High / CVSS Base Score : 7.0
Click HERE for more information and discussions on this network vulnerability scan.