Vulnerability Scanning Solutions, LLC.
Home
Our Process
Residential
Corporate
What We Scan For
Sample Report
Client List
Terms
Contact Us
What We Scan For
Family: Slackware Local Security Checks --> Category: infos

SSA-2004-140-01 cvs Vulnerability Scan


Vulnerability Scan Summary
SSA-2004-140-01 cvs

Detailed Explanation for this Vulnerability Test

New cvs packages are available for Slackware 8.1, 9.0, 9.1, and -current to
fix a buffer overflow vulnerability which could allow a possible hacker to run
arbitrary programs on the CVS server. Sites running a CVS server should
upgrade to the new CVS package right away.

More details about this issue may be found in the Common
Vulnerabilities and Exposures (CVE) database:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0396




Click HERE for more information and discussions on this network vulnerability scan.

VSS, LLC.

P.O. Box 827051

Pembroke Pines, FL 33082-7051

Vulnerability Scanning Solutions, LLC.