Family: Gain a shell remotely --> Category: infos
mod_ssl SSL_Util_UUEncode_Binary Overflow Vulnerability Scan
Vulnerability Scan Summary
Checks for version of mod_ssl
Detailed Explanation for this Vulnerability Test
The remote host is using a version of mod_ssl which is
older than 2.8.18.
This version is vulnerable to a flaw which may allow a possible hacker to disable
the remote web site remotely, or to execute arbitrary code on the remote
*** Note that several Linux distributions patched the old version of
*** this module. Therefore, this alert might be a false positive. Please
*** check with your vendor to acertain if you really are vulnerable to
*** this flaw
Solution : Upgrade to version 2.8.18 (Apache 1.3) or to Apache 2.0.50
Threat Level: Low
Click HERE for more information and discussions on this network vulnerability scan.