Family: CGI abuses --> Category: infos
vBulletin Init.PHP unspecified vulnerability Vulnerability Scan
Vulnerability Scan Summary
Checks the version of vBulletin
Detailed Explanation for this Vulnerability Test
The remote web server contains a PHP script that is affected by an
According to its banner, the remote version of vBulletin is vulnerable
to an unspecified issue. It is reported that versions 3.0.0 through
to 3.0.4 are prone to a security flaw in 'includes/init.php'.
Successful exploitation requires that PHP's 'register_globals' setting
See also :
Upgrade to vBulletin 3.0.5 or later.
High / CVSS Base Score : 7
Click HERE for more information and discussions on this network vulnerability scan.